aboutsummaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py11
1 files changed, 6 insertions, 5 deletions
diff --git a/setup.py b/setup.py
index fe1a6c3..8acc2e3 100644
--- a/setup.py
+++ b/setup.py
@@ -1,9 +1,10 @@
+# -*- coding: utf-8 -*-
from setuptools import setup
setup(
name='xboomx',
- version='0.50',
+ version='0.60',
packages=['xboomx'],
scripts=['xboomx/bin/xboomx_path.py',
'xboomx/bin/xboomx_sort.py',
@@ -11,12 +12,12 @@ setup(
'xboomx/bin/xboomx_urls.py',
'xboomx/bin/web_xboomx',
'xboomx/bin/xboomx'],
- license='BSD',
+ license='GPLv2',
long_description='wrapper for most common occurences in dmenu',
install_requires=[],
include_package_data=True,
package_data={'shared': ["etc/config"]},
- author="Yuriy Netesov",
- author_email="[email protected]",
- url="https://bitbucket.org/dehun/xboomx/",
+ author="Victor Häggqvist",
+ author_email="[email protected]",
+ url="https://github.com/victorhaggqvist/xboomx",
)