aboutsummaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorVictor Häggqvist <[email protected]>2015-05-18 19:12:50 +0200
committerVictor Häggqvist <[email protected]>2015-05-18 19:12:50 +0200
commit0ee00536e6c1a64dadc4da17a545d3c17165fa64 (patch)
tree1be37d5e535bf438f47a225ac86973aa6b58cb33 /setup.py
parentc73fb7a540da704ddf5195e4f5261db853166061 (diff)
update to support python 3v0.7.0
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py10
1 files changed, 4 insertions, 6 deletions
diff --git a/setup.py b/setup.py
index 8acc2e3..99a63e6 100644
--- a/setup.py
+++ b/setup.py
@@ -1,19 +1,17 @@
# -*- coding: utf-8 -*-
-from setuptools import setup
+from setuptools import setup, find_packages
setup(
name='xboomx',
- version='0.60',
+ version='0.7.0',
packages=['xboomx'],
scripts=['xboomx/bin/xboomx_path.py',
'xboomx/bin/xboomx_sort.py',
'xboomx/bin/xboomx_update.py',
- 'xboomx/bin/xboomx_urls.py',
- 'xboomx/bin/web_xboomx',
'xboomx/bin/xboomx'],
- license='GPLv2',
- long_description='wrapper for most common occurences in dmenu',
+ license='GPL-2.0',
+ long_description='A wrapper for most common occurrences in dmenu',
install_requires=[],
include_package_data=True,
package_data={'shared': ["etc/config"]},