aboutsummaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py13
1 files changed, 13 insertions, 0 deletions
diff --git a/setup.py b/setup.py
new file mode 100644
index 0000000..80c26c1
--- /dev/null
+++ b/setup.py
@@ -0,0 +1,13 @@
+from setuptools import setup
+
+setup(
+ name='giti',
+ version='0.2.0',
+ packages=[],
+ url='https://github.com/victorhaggqvist/giti',
+ scripts=['bin/giti'],
+ license='MIT',
+ author='Victor Häggqvist',
+ author_email='[email protected]',
+ description='A python command line tool fetching getting .gitignore files'
+)